View Single Post
Old 12-06-2012, 01:19 AM   #1
Jimbo724
Connoisseur
Jimbo724 began at the beginning.
 
Posts: 60
Karma: 10
Join Date: Jun 2012
Device: Kindle Touch
False Error Message with EPUB Import

I have the latest DeDRM plugins from Alf's site. Whenever I drop an EPUB file into Calibre, even an EPUB with no DRM, I get an error message stating "Plugin not configured! Decryption unsuccessful." The error message goes on to say that this may be the first time I have used the plugin, and that I should go into Preferences to configure it. As I said, this happens with every EPUB import, even when the file does not have any DRM. It does not happen with MOBI files.

This started when I recently updated the plugins to the latest version.

Should I just uninstall the EPUB plugin?

Last edited by Jimbo724; 12-06-2012 at 01:21 AM.
Jimbo724 is offline   Reply With Quote