View Single Post
Old 12-05-2012, 06:49 PM   #1
slammerkin
Star-gazer
slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.slammerkin 's shirt has a full set of merit badges.
 
Posts: 17
Karma: 16700
Join Date: Jun 2012
Location: Tír na nÓg
Device: Samsung Galaxy Tab3 (Retired Pandigital)
Issue Editing MetaData in "Series" Field

When I'm editing meta-data in calibre, I noticed that whatever I have written in the “series” line is preceded by “Book I of” in the spec column for the book on the right of the screen. It does this when I'm listing book 2, 3, etc- but when I look back at the meta-data field, this “Book I of” isn't in the field; just what I wrote. Because of this, I think it's putting my books out of order- in a trilogy for example, each book is listed in alphabetical order rather than the trilogy order, since the meta-data starts all of them with “Book 1 of”.

Does anyone know how I can edit out the “Book I of” that appears in every series' meta-data?


I've included screen shots to show what I mean:

Screenshot 1a- shows the spec column that says “book 1 info” before my own series text
Screenshot 1b- shows the “edit metadata” screen/box, and the “book I info” is not in the series field, so I don't know how to remove it.


Any advice would be greatly appreciated. I'm not really tech-savvy, and fairly new to Calibre, so if possible, please put any suggestions in layman’s terms for me (sorry).


- One last thing: a few days ago, when I launched calibre it said there was a new update, so I followed the prompts to install it (0.9.8). When I restarted my laptop, it gave me the same update notice; and it's still doing it today. I'm going to re-update it, but i'm positive I did the first time, so I don't know if this might be related to to the issues I'm having or not, but just wanted to put that out there.





Last edited by slammerkin; 12-05-2012 at 07:20 PM.
slammerkin is offline   Reply With Quote