View Single Post
Old 12-04-2012, 07:22 PM   #7
GeoffR
Wizard
GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.GeoffR ought to be getting tired of karma fortunes by now.
 
GeoffR's Avatar
 
Posts: 1,304
Karma: 2598415
Join Date: Nov 2012
Location: New Zealand
Device: Kobo Glo
Hi, I'm having trouble with line spacing in Kobo Glo too.

Quote:
Originally Posted by dassie View Post
[Edited by moderator]

In Calibre, select the book, then press convert. Move to the Look And Feel page of the conversion options, and select the ´filter style information´ tab. In the other CSS Properties field, enter `line-height`. Then press Ok.
After doing this I find I can adjust the line spacing in the reader, but at the minimum setting the lines have far too much space, way more than the original .epub did. Does anyone know if there a way to reduce the minimum line spacing without losing the ability to adjust it in the reader?

(The book I'm having trouble with is at http://www.antipope.org/charlie/blog...ast/toast.epub in case the problem is something specific to this book.)
GeoffR is offline   Reply With Quote