Thread: Glo Image problem
View Single Post
Old 12-04-2012, 06:05 AM   #13
davidfor
Grand Sorcerer
davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.
 
Posts: 5,278
Karma: 4972938
Join Date: Jul 2011
Location: Australia
Device: Kobo Touch, Kobo Glo
Quote:
Originally Posted by Andrew Ashling View Post
To make matters more confusing, when I convert the file to mobi with Calibre, the maps show up identical on the Kindle3 keyboard and they're sharp and nicely proportioned.
The Glo will read mobi as well. Have you tried that? In calibre you will need to select mobi as a format in the device driver configuration.
Quote:
It seems the devices have ways to overrule (some) settings of the file. Since, on the Kobo, svg/img tags make a difference for the maps but not for the cover, I'm guessing the firmware itself wraps the image on the designated cover-page in svg-tags, but doesn't do this for illustrations in the rest of the book.
I wouldn't expect that. But, you can check by changing the order of pages. Kobo just uses the first page as the cover, so put the map first and see.
Quote:

Well, it does, actually. The svg-version is just not as crisp as the img-version… and it bugs me.
For now I'm thinking of going with svg-wrapping only for the cover. It makes no difference for the Kindle. For the Touch they are acceptable according to you, and for the Glo the illustrations look better in simple img-tags.
It would bug me as well. But, if this works, go with it.
Quote:
I do set margins: in the stylesheet, but the stylesheet isn't applied to the cover-page. I've tried to make sure margins are not applied to the cover-page by using this code:

Code:
<style type="text/css">
@page {padding: 0pt; margin:0pt}
body { text-align: center; padding:0pt; margin: 0pt; }
</style>
It doesn't work.
I thought that would work. As it doesn't, set the top and bottom margins individually and don't set the left and right.
Quote:
On a side note: on the Glo, the preloaded font "Avenir" renders text bold where it should render it in italic. Probably a simple mistake in the naming convention, but nobody seems to take the trouble to repair it.
From memory, this started with the 2.0.0 firmware and has been commented on plenty of times with no response from Kobo.
Quote:
I'm planning to buy a Sony Reader Touch PRS-T2 and see how the books behaves on that device. I'll report my findings.
I'll be interested to know how it compares.
davidfor is online now   Reply With Quote