View Single Post
Old 11-29-2012, 10:28 AM   #1
watersailor
Member
watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.watersailor ought to be getting tired of karma fortunes by now.
 
Posts: 12
Karma: 1000010
Join Date: Nov 2012
Device: Kindle Touch
Calibre Portable 0.9.7 - extraction on win7 - doesn't work

I downloaded the "Calibre Portable 0.9.7" Software. Now I have extracted the .exe file by double-click. After unpacking, immediately the following error message appears:
"Failed to move caliber program folder
access denied
(Error Code: 5) "

A folder "Calibre Portable" with a "caliber-portable.exe, 214KB" has been created.

But when i go to this "unpacked" .exe and start it, there is also an error message:
"Failed to launch the caliber program
The system can not find the path specified.
(Error code: 3) "


INFO:
-have also testet the direct download from the Calibre website. same error
-use 64-bit Windows 7 Prof.
-also testet to run the .exe as admin, also without success
-Even on my other Win7 computers i tried without success


What can I do now? I really want the portable version! ...and i want it, without installing a non-portable first!
watersailor is offline   Reply With Quote