View Single Post
Old 11-28-2012, 08:14 PM   #2864
idoit
Plus
idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.
 
idoit's Avatar
 
Posts: 366
Karma: 262144
Join Date: Jan 2012
Location: Tehran, Iran - Halifax, Canada
Device: iPhone 5s
Quote:
Originally Posted by twobob View Post
hi mate.

#/usr/bin/lipc-set-prop -i -- com.lab126.volumd useUsbForNetwork 1

/usr/bin/lipc-set-prop -i -- com.lab126.volumd useUsbForNetwork 0
that sort of thing?

in your profile maybe or whatever?
No buddy... it was a config like "USBNET_Autostart = on" or something like that... I need to disable so that when Duokan starts (which I believe KindleOS has booted prior to it), it'd be in USBMode not USBNetwork mode. You know.

I seriously just want to disable it, have a big day on Friday and need to study hard(ly)

Spoiler:
There is this file /etc/upstart/usbnet-autostart.conf which says:
ENABLE_File = /mnt/us/...
but the thing is I don't have that file/folder and my kindle is autostart usbnetwork!

Last edited by idoit; 11-28-2012 at 08:24 PM.
idoit is offline   Reply With Quote