View Single Post
Old 11-27-2012, 07:48 PM   #24
A Lurker
Member
A Lurker began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Nov 2012
Device: Kindle
@ Jackie_W, BetterRed and itimpi,

THANK YOU! Your suggestion worked. I edited the .rft file in MS Word. I deleted all the tabs in my document and replaced them with a 0.3 indent. I made sure the first paragraphs of each section were a "normal" style so that they would not be indented.

Then I imported the .rtf directly into Calibre and converted it. By default, Calibre still inserted a line space between the paragrah. I re-ran the conversion, this time checking the "do not insert a space" box and setting Calibre's indent to "no change". This time, the document came out looking exactly like the original file.

I truly appreciate all of your gracious, constructive suggestions, and your patience with my limited technical knowledge.
A Lurker is offline   Reply With Quote