View Single Post
Old 11-26-2012, 11:09 AM   #16
oldnat
Member
oldnat began at the beginning.
 
Posts: 19
Karma: 10
Join Date: Nov 2012
Device: Bookeen Cybook Odyssey HD Frontlight
Hi, I am new here and received a lot of help already "offline" but unfortunately it is still not enough :-(

I sum it up:

I installed Python33 and penelope did not work.

We found out that V3 has a very different syntax in python and the script works with V2 only.

I installed Python 27 and then it was something better, but it complains:

"sqlite3.DatabaseError: database disk image is malformed"

We checked that the "empty.idx" file is the correct one. We assume that the sqlite3.dll file coming with my Python 27 installation could be defect. But at sqlite.org there is only the newest DLL vile (for V3) downloadable.

I am stuck now at this stage - I try to get a python26 somewhere and install that also...

If anyone has an idea, thanks for it!

Best regards,

Nathalie

EDIT: I fetched a 2.5.4 Python, and the situation is the very same. I do not understand the world any more. Same error, tried with 2 different dictionary files...

Last edited by oldnat; 11-26-2012 at 11:19 AM.
oldnat is offline   Reply With Quote