View Single Post
Old 11-19-2012, 03:24 AM   #7
sergeyvl12
ebook fan
sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.sergeyvl12 ought to be getting tired of karma fortunes by now.
 
Posts: 563
Karma: 2518598
Join Date: Dec 2010
Device: PocketBook 301+, Kindle 3 Wi-Fi, Onyx Boox A62, Kindle Touch
Quote:
Originally Posted by vlad59 View Post
Sorry for my late answer.

As I stated in my original post, I tried to compile the all Kobo_reader package from github.

I tried to follow the wiki and got stuck with qt compile. The script try to compile qt 4.6.2. The problem

QT 4.8 is also on the repository, I can try to compile it with same parameters. Do I need to apply the patch in Kobo-Reader / patches / qt-everywhere-opensource-src-4.8.0_kobo.patch ?

Thanks in advance.
I think you need just replace 4.6.2 with 4.8.0 in qt.sh:

ARCHIVE=qt-everywhere-opensource-src-4.8.0.tar.gz
ARCHIVEDIR=qt-everywhere-opensource-src-4.8.0

and the patch should be applied automatically.
sergeyvl12 is offline   Reply With Quote