View Single Post
Old 11-17-2012, 05:34 AM   #116
ppoo
Connoisseur
ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.ppoo writes the songs that make the whole world sing.
 
Posts: 55
Karma: 40393
Join Date: May 2012
Device: Kindle Touch
Help me.....
PHP Code:
root@test-test:/# sudo multistrap -a armel -d /mnt/kindle/ -f /mnt/kindle/config 
Use of uninitialized value in lc at /usr/sbin/multistrap line 871.
Use of uninitialized value in lc at /usr/sbin/multistrap line 874.
Use of uninitialized value in lc at /usr/sbin/multistrap line 853.
Use of uninitialized value in lc at /usr/sbin/multistrap line 857.
Use of uninitialized value in lc at /usr/sbin/multistrap line 871.
Use of uninitialized value in lc at /usr/sbin/multistrap line 874.
multistrap 2.1.6ubuntu3 using 
/mnt/kindle/config
Using foreign architecture
armel
multistrap building armel multistrap on 
'i386'
Getting package listsapt-get  -o Apt::Architecture=armel -o Dir::Etc::TrustedParts=/etc/apt/trusted.gpg.-o Dir::Etc::Trusted=/etc/apt/trusted.gpg -o Apt::Get::Download-Only=true -o Apt::Install-Recommends=false -o Dir=/mnt/kindle/ -o Dir::Etc=/mnt/kindle/etc/apt/ -o Dir::State=/mnt/kindle/var/lib/apt/ -o Dir::State::Status=/mnt/kindle/var/lib/dpkg/status -o Dir::Cache=/mnt/kindle/var/cache/aptupdate
Hit http
://www.emdebian.org sid-grip InRelease
Get:1 http://www.emdebian.org sid-grip/main Sources [792 kB]
Ign http://www.emdebian.org sid-grip/main TranslationIndex                     
Get:2 http://www.emdebian.org sid-grip/main armel Packages [761 kB]            
Ign http://www.emdebian.org sid-grip/main Translation-en                       
Fetched 1553 kB in 11s (141 kB/s)                                              
Reading package lists... Done
I
Calculating required packages.
apt-get  -y  -o Apt::Architecture=armel -o Dir::Etc::TrustedParts=/etc/apt/trusted.gpg.-o Dir::Etc::Trusted=/etc/apt/trusted.gpg -o Apt::Get::Download-Only=true -o Apt::Install-Recommends=false -o Dir=/mnt/kindle/ -o Dir::Etc=/mnt/kindle/etc/apt/ -o Dir::State=/mnt/kindle/var/lib/apt/ -o Dir::State::Status=/mnt/kindle/var/lib/dpkg/status -o Dir::Cache=/mnt/kindle/var/cache/aptinstall  base-files base-passwd bash bsdutils coreutils dash debian-archive-keyring debianutils diffutils dpkg e2fslibs e2fsprogs emdebian-archive-keyring findutils gcc-4.6-base gcc-4.7-base grep grip-config gzip hostname initscripts libacl1 libattr1 libblkid1 libc-bin libc6 libcomerr2 libgcc1 liblocale-gettext-perl liblzma5 libmount1 libncurses5 libpam-modules libpam-modules-bin libpam-runtime libpam0g libselinux1 libsepol1 libslang2 libss2 libtext-charwidth-perl libtext-iconv-perl libtext-wrapi18n-perl libtinfo5 libuuid1 login lrzsz lsb-base mawk mount mountall multiarch-support ncurses-base ncurses-bin netcat ntpdate passwd perl-base sed sensible-utils sysv-rc sysvinit sysvinit-utils tar telnetd tzdata udev util-linux xz-utils zlib1g
Reading package lists
... Done
Building dependency tree
... Done
Some packages could not be installed
This may mean that you have
requested an impossible situation 
or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
[
B]
The following packages have unmet dependencies:
 
mountall Dependsplymouth but it is not installable
E
Unable to correct problemsyou have held broken packages.
apt download failed. Exit value100[/B
ppoo is offline   Reply With Quote