View Single Post
Old 11-15-2012, 07:20 PM   #83
twobob
( ͡° ͜ʖ ͡°){ʇlnɐɟ ƃǝs}Týr
twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.
 
twobob's Avatar
 
Posts: 6,552
Karma: 6021142
Join Date: Jun 2012
Location: uti gratia usura (Yao ying da ying; Mo ying da yieng)
Device: PW-WIFI|K5-3G+WIFI| K4|K3-3G|DXG|K2| Rooted Nook Touch
no I actually get that too IIRC. let me check. (okay after a mere 130+ updates)
EDIT: Yup. Identical. hmmm...

err...

Quote:
The following packages have unmet dependencies:
python-numpy : Depends: libblas3gf or
libblas.so.3gf or
libatlas3gf-base but it is not going to be installed
Depends: libgfortran3 (>= 4.3) but it is not going to be installed
Depends: liblapack3gf or
liblapack.so.3gf or
libatlas3gf-base but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
root@kindle:/# apt-get install libgfortran3
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libgfortran3 : Depends: gcc-4.7-base (= 4.7.2-4) but 4.7.2-4em1 is to be installed
E: Unable to correct problems, you have held broken packages.
did I screw up?

Quote:
Package: gcc-4.7-multilib (4.7.2-4em1) {mips}

GNU C compiler (multilib files) (gripped)

This is the GNU C compiler, a fairly portable optimizing compiler for C.

On architectures with multilib support, the package contains files and dependencies for the non-default multilib architecture(s). . ...

Other packages related to gcc-4.7-multilib {mips}

Dependencies
gcc-4.7-base (= 4.7.2-4em1)
gcc-4.7 (= 4.7.2-4em1)
libc6-dev-mips64 (>= 2.11)
libc6-dev-mipsn32 (>= 2.11)
lib64gcc1 (>= 1:4.7.2-4)
libn32gcc1 (>= 1:4.7.2-4)
lib64gomp1 (>= 4.7.2-4)
or is the libfortran packaging askew?

Last edited by twobob; 11-15-2012 at 07:27 PM.
twobob is offline   Reply With Quote