View Single Post
Old 11-13-2012, 08:34 AM   #227
willus
Fuzzball, the purple cat
willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.willus ought to be getting tired of karma fortunes by now.
 
willus's Avatar
 
Posts: 572
Karma: 2526455
Join Date: Jun 2011
Location: California
Device: Kindle 2, iPad
Quote:
Originally Posted by greg3210 View Post
Thank you. I got it working now. However why not just let -n default to turning off anything that conflicts with it? Isn't that what a user reading the command name would reasonably expect to happen?
You are right, that -n should do that. The problem is that it is already on by default, but it is trumped by text wrapping, so if you turn off text wrapping, you will get native mode in the current version. That's just confusing, though, so I'll fix it in the next version (probably by defaulting native mode to off in the next version and having -n turn it on and disable anything that conflicts with it).
willus is offline   Reply With Quote