View Single Post
Old 11-11-2012, 02:13 PM   #2
ikarus9999
Connoisseur
ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'ikarus9999 can spell AND pronounce 'liseuse.'
 
Posts: 88
Karma: 39373
Join Date: Apr 2003
Location: Austria
Device: Kobo Touch
Quote:
Originally Posted by vlad59 View Post
Hi,

I tried today to compile the Kobo repository on github following this howto : http://www.mobileread.com/forums/sho...d.php?t=185680.

The install of sourcery g++ went fine.

The first components in the build of koboreader are compiling fine but qt is compiled with my g++ (amd64) and not the arm one so the linking fails after.

Is there some known tweak to fix it ?

My ultimate goal is to compile the plugin (http://code.google.com/p/kobo-plus/). there is no howto on the wiki ? can anyone help me in there ?

Thanks in advance.
There is a small howto in the wiki (http://code.google.com/p/kobo-plus/wiki/GettingStarted)
You have to be aware that for building the kobo-plus plugin you have to use Qt 4.8.0.

What kind of linker error are you getting?
ikarus9999 is online now   Reply With Quote