View Single Post
Old 11-08-2012, 08:40 PM   #21
Beekr25
Junior Member
Beekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toysBeekr25 shares his or her toys
 
Posts: 2
Karma: 5792
Join Date: Nov 2012
Device: Kindle Paper White
Quote:
Originally Posted by NiLuJe View Post
To get back to Beekr25's message:

@Beekr25: So, yeah, more details ;D. Did you happen to have USBNet installed before doing this? (Because if you did, and you're seeing it after a full flash, something obviously went wrong during the flash).
You mentioned it appeared 'over the advert', so was that *after* the boot process (ie. on the Home page)?
Or did you just reinstall it after the 5.3 flash?

Yes I had USBNet Installed.

The message appeared sometime between step 7-9 but I didn't notice it until I realized the screen was unresponsive.

A further update I have since powered off the unit and now it's stuck on the Kindle screen with a boy reading a book. Ive tried a 30 second hold and a 3 minute hold of the power button but it won't move past the reading boy screen. I currently have the unit plugged in to fully charge it to see if that makes a difference.

As I just bought the unit I may have to try my luck with a return if there is no fix.

Ben
Beekr25 is offline   Reply With Quote