View Single Post
Old 11-05-2012, 11:07 AM   #36
twobob
( ͡° ͜ʖ ͡°){ʇlnɐɟ ƃǝs}Týr
twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.
 
twobob's Avatar
 
Posts: 6,552
Karma: 6015922
Join Date: Jun 2012
Location: uti gratia usura (Yao ying da ying; Mo ying da yieng)
Device: PW-WIFI|K5-3G+WIFI| K4|K3-3G|DXG|K2| Rooted Nook Touch
hmm..

dpkg -i /root/libmokoui2-dev_0.3+bzr20080630-0ubuntu4_armel.deb

and

dpkg -i /root/libmokoui2-vala_0.3+bzr20080630-0ubuntu4_armel.deb

refuse to install as their dependencies refuse to install.

I'll post the APT error...
(I did read around the issue and tried all the likely obvious first-try fixes) but honestly I don't understand the error. so.. yeah.

Quote:
root@kindle:~# apt-get install valac
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
valac : Depends: valac-0.16 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
After several hours messing around and wiping the entire system once just to be sure I didn't mess up a step I still am none the wiser as to the issues real cause.

I tried the apt-get -f install etc... Any clues? : )

Last edited by twobob; 11-05-2012 at 11:16 AM.
twobob is offline   Reply With Quote