View Single Post
Old 11-02-2012, 12:55 AM   #438
drypen
Member
drypen began at the beginning.
 
Posts: 11
Karma: 10
Join Date: Jun 2012
Device: Kindle
Quote:
Originally Posted by kiwidude View Post
@drypen - thanks for sharing your workaround. While there have been a small number of people post on this thread saying they had an issue, very few have ever posted back about how (or if) they resolved it. In the past the only confirmed solutions that have been posted are where it has been due to issues with Goodreads themselves, such as they didn't have their authentication server back up and running after doing an upgrade. Hence why I always end up suggest contacting them since it is nothing I have any control over.

By setting IE as your default browser, that would mean that when you click on the authenticate button in the plugin it will open the Goodreads page using IE instead. Perhaps Goodreads have broken something on their side that means it only works with IE now or something. Once you have authenticated inside Goodreads, you should be able to set your default browser back to your preference, it is only if you disable authorisation for this plugin from your Goodreads acccount that you would ever need to go through this authentication process again.

So it still sound like something that needs to be sorted out at the Goodreads end to me. Or it may have been coincidental that by the time you tried IE again they got their authentication server back up and running . Only they could say for sure.
Yes that's what I thought as well since I immediately switched back to Iron and have been able to connect without a problem after the initial authentication.
drypen is offline   Reply With Quote