View Single Post
Old 10-26-2012, 12:53 PM   #13
Dai Shan
Junior Member
Dai Shan began at the beginning.
 
Dai Shan's Avatar
 
Posts: 5
Karma: 10
Join Date: Feb 2012
Device: PRS-T1, K4NT
I had this problem a month or so ago also. It would work for awhile, but then out of the blue, it would crash when trying to highlight or add notes (dictionary wouldn't show). This also happened with the Kindle app, not everytime, just occasionally. Did the fix_permissions and the rebuild packages thing per the wiki. Same thing happened; would work a few days then crash.

I eventually removed the Kindle app, to see if that was the culprit. Alas, it wasn't. A day later it crashed again. Went back to stock, same thing. rerooted, same thing.

the only thing that has worked for me (sofar) has been repartitioning. Since then, the dictionary has appeared each time. No problems on the Kindle front either. That was over two weeks ago too.

Not saying repartitioning is the answer, it's just what has worked for me. Actually, I'm not even sure why partitioning would solve this.
Dai Shan is offline   Reply With Quote