View Single Post
Old 10-22-2012, 05:54 AM   #12
davidfor
Grand Sorcerer
davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.
 
Posts: 5,439
Karma: 5446662
Join Date: Jul 2011
Location: Australia
Device: Kobo Touch, Kobo Glo
Quote:
Originally Posted by michelar View Post
yes, after i post my problem in this forum i found the bug reporting.

I tried several times to disconnect and riconnect the device but I had no luck. I tried also to shutdown the device and then restart. The glo recognize the books, I read one of them last night. I was waiting for doing some other test before replying in the bug thread
OK, that is what you are supposed to do.

Are any books displayed on the device list?

Do you used a plugboard when sending the books to the Glo?

Quote:
Today I found a thread (italian forum) in which a user had the same problem, after deleting all the tag with a plugin ( i asked what plugin did he spoke of or if he simply removed the tag) he solved the problem.
I can't think of any way that changing the tags could help. If it does, I'll be interested to know what you did.
Quote:
When I'll go home, i will try to do that kind of test

Sorry for replicating the problem, here and in calibre bug but i thought this forum was just followed by user
That's OK. I started a reply here and then realised I'd seen the same problem earlier.
davidfor is offline   Reply With Quote