View Single Post
Old 10-17-2012, 07:51 AM   #3
kloon
Member
kloon began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Oct 2012
Device: Kindle Touch, Kindle Paperwhite
Quote:
Originally Posted by Firedancer885 View Post
Kloon ,

I started calibre this morning, got a warning for a new plugin update and went to update the plugin.
The 'Antikvarium_hu' plugin had an update. Bu when I tried to update, I got this:
Spoiler:

calibre, version 0.9.2
HIBA: A bővítmény telepítése sikertelen: Hiba történt a bővítmény telepítése közben, ezért az törlésre kerül. Küldje el a részletes hibaüzenetet a bővítmény fórum oldalára és indítsa újra a calibre-t.

Traceback (most recent call last):
File "site-packages/calibre/gui2/dialogs/plugin_updater.py", line 727, in _install_clicked
File "site-packages/calibre/customize/ui.py", line 339, in add_plugin
File "site-packages/calibre/customize/ui.py", line 54, in load_plugin
File "site-packages/calibre/customize/zipplugin.py", line 160, in load
File "site-packages/calibre/customize/zipplugin.py", line 255, in _locate_code
InvalidPlugin: The plugin in u'/tmp/calibre_0.9.2_tmp_tmEqfr/ZcpCKR.zip' is invalid. It does not contain a top-level __init__.py file
My bad, accidentally added the files under a folder, should be fine now.
kloon is offline   Reply With Quote