View Single Post
Old 10-15-2012, 04:21 PM   #445
jer989
Enthusiast
jer989 doesn't litterjer989 doesn't litter
 
Posts: 37
Karma: 152
Join Date: Jul 2010
Location: NY
Device: Kindle 3, Kindle Fire HD
Quote:
Originally Posted by DustyDisks View Post
Go into your Dolphin settings, under web content you should find the flash player preference, you have three choices, always on, on demand or off. I leave mine set to always on.

There is also a enable java script choice.

Hope this helps.

Edit: Holding the power switch for 20-30 seconds does the trick, for a restart.
Thanks for you suggestion. I did actually check to make sure that it was set to always on - and I believe java script was checked as enabled. Maybe I'll try to do a restart and see if that fixes things. Thanks.
jer989 is offline   Reply With Quote