View Single Post
Old 10-15-2012, 09:23 AM   #444
DustyDisks
Old Fart In Training
DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.DustyDisks ought to be getting tired of karma fortunes by now.
 
DustyDisks's Avatar
 
Posts: 529
Karma: 2742476
Join Date: Jan 2011
Location: Gladewater, Texas
Device: K3+3g/KFHD 7"/Nexus 7/Nexus 7.2
Go into your Dolphin settings, under web content you should find the flash player preference, you have three choices, always on, on demand or off. I leave mine set to always on.

There is also a enable java script choice.

Hope this helps.

Edit: Holding the power switch for 20-30 seconds does the trick, for a restart.
DustyDisks is offline   Reply With Quote