View Single Post
Old 10-14-2012, 11:03 PM   #127
knc1
Helpdesk Junkie
knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.
 
knc1's Avatar
 
Posts: 7,002
Karma: 6359394
Join Date: Feb 2012
Device: Too many.
Quote:
Originally Posted by twobob View Post
Out of ideas. attempted to add some logging. will try one more time with that to test a theory... but yeah. err. what?

lockdown baby : )
Is this machine using that iptables with the special line for icmp?
You know, the one I suggested should not be there.

**That** line would make icmp "work" when nothing else does.

Avoid the entire firewall dance for the moment . . .
Set the default policy of all three main chains to "ACCEPT" with no other rules.
Save that three statement config file wherever "diags" is picking up its iptable_save file.

After sshd (or telnetd or ftpd or ...) is working, then deal with setting up the firewall.

Last edited by knc1; 10-14-2012 at 11:20 PM.
knc1 is offline   Reply With Quote