View Single Post
Old 10-14-2012, 04:00 PM   #118
knc1
Helpdesk Junkie
knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.
 
knc1's Avatar
 
Posts: 6,840
Karma: 6314522
Join Date: Feb 2012
Device: Too many.
Quote:
Originally Posted by twobob View Post
no probs mate. it was good practice and you have more important things to do : )

all that said. still isn't fixed. see what this reboot brings about...

EDIT: Well at least that is the "deletions" fixed. It's all still there now

hmm. iptables? *goes digging again*

nope:

# Usbnet. All traffic allowed.
-A INPUT -i usb0 -j ACCEPT
Is the server actually running?
Or just the files where not deleted from the file system.

Something, somewhere, has to start the server.
And doesn't the K5 use the "upstart" init system (rather than sysv5)?

ssh is working in "Main" - correct?
Maybe poke around in the init scripts to see if one needs to be copied and/or added to the "Diags" image.

Warning: Just guessing here.
knc1 is offline   Reply With Quote