View Single Post
Old 10-11-2012, 07:38 PM   #4
Uschiekid
Evangelist
Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.Uschiekid ought to be getting tired of karma fortunes by now.
 
Posts: 453
Karma: 478836
Join Date: Oct 2012
Device: Kobo Glo
Quote:
Originally Posted by Joe563 View Post
Before using the dictionary function install the dictionaries that you expect to use. From the Home screen, select Settings>Language and then select the language and translation dictionaries that you want and save them.

For Case 1, when the popup definition box appears select the A|Z icon displayed at the bottom of the screen and then select Dictionary. From the full screen dictionary screen that is then displayed you can change the language by touching the V symbol beside your chosen language or you can enter another word to look up by touching the arrow icon in the top left corner. In principle the solution for Case 2 works the same as that for Case 1.
I installed all languages to begin with. it was like the first thing i did. at that time, when i tried to choose another language in the dictionary, only some options were available. same with using the back arrow.

Then for a short time I could do it with all languages.

But then lucky me, I had a different issue and had to re-initialize my kobo. once again, i installed all dictionaries.

Now, when i go in and try to change the dictionary, i get all options (which is only useful if the kobo fails to recognise the language of the book, which doesn't happen), BUT if i use the arrow in the top left, and try to TYPE in my dictionary, only english, german italian and spanish are available. Same as if i just go straight into the dictionary without highlighting.

Now the interesting thing is, this is all provided that i am using an english book. Also at the moment this works for German (and assumably italian and spanish, but i dont have any of those). If I try this with a French book or a Japanese book, I can't even get to the dictionary by middle tapping and clicking on the ToC/Annotation/Search in Book/Definition/Translate Word menu. It just doesn't appear in the menu at all.

Not sure if I wrote my issue clearly, but I have gotten various results in the week I've had my glo. Since I definitely have the french-french dictionary and it lets me look up when i highlight a word, i'm really not sure why i can't use the type in method and select french. but that is how it is. as i said before, this WAS possible with french and japanese at one point, and not possible with some other languages.

The thing is, I had the same issue when trying demo models before buying, even after making sure all the languages were installed, though in that case it allowed english, german and dutch. two models. two different stores. (oh and the touch demo model allowed english german and japanese of all things!).

sometimes when syncing, i *have* noticed that there is some activity happening in regards to the dictionaries (not just a quick sync), so i wonder if something fishy is going on there. especially since the behaviour seems less than consistent.

babbling over.

seems like a bug to me, but i'm a newbie, soooo...come on experts!
Uschiekid is offline   Reply With Quote