Thread: K5 JBPatch
View Single Post
Old 10-11-2012, 11:46 AM   #808
knc1
Ex- Helpdesk Junkie
knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.
 
knc1's Avatar
 
Posts: 10,670
Karma: 10423566
Join Date: Feb 2012
Location: Central Texas
Device: Nothing KV or newer, not interested.
It all depends on . . . .

For instance:
./usr/java/lib/sunrsasign.jar in META_INF/MANIFEST.MF
Code:
Manifest-Version: 1.0 
Created-By: 1.3.1_19 (Sun Microsystems Inc.)
./opt/amazon/ebook/booklet/MobiReader.jar in META_INF/MANIFEST.MF
Code:
Manifest-Version: 1.0 
Ant-Version: Apache Ant 1.7.0 
Created-By: Blackdown-1.4.2-02 (Blackdown Java-Linux Team) 
Main-Class: com.amazon.ebook.booklet.reader.Reader
I.E: Mixed version code is "factory stock".

I suppose one could script a look-up of all the *.jar files and "vote" on which answer is correct, or ;
Use the version known to work (1.4).
knc1 is offline   Reply With Quote