View Single Post
Old 10-10-2012, 07:43 PM   #9
davidfor
Wizard
davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.
 
Posts: 4,918
Karma: 4798550
Join Date: Jul 2011
Location: Australia
Device: Kobo Touch, Kobo Glo
Quote:
Originally Posted by DaMastah View Post
I reverted my Kobo to factory defaults which formatted the unit and tried to reproduce the problem.

The problem definitely reappeared. I think it has maybe something to do with the metadata plugboards.

I used the steps described here (http://www.mobileread.com/forums/sho...d.php?t=193184) to include series order on the titles of my books (which is great with shelves).
I used {series_index:0>2s|| - }{title} -> title.
So maybe Calibre can't match all the titles now (though it definitely works with most of the books in the series, always the same ones are missing).

Is it the intended functionality ?
It should work. The plugboard I use has the series name in it as well but it should work with both. Can you try sending one of the problem books to the Glo without deleting it first. Then disconnect the Glo, check the book is there and reconnect to see if calibre shows it n the device.

What does the device list show for the title of these books? Is the title the same as in the library, or is it the plugboard modified version?

Last edited by davidfor; 10-10-2012 at 08:16 PM. Reason: Added quesiton about the device list
davidfor is online now   Reply With Quote