View Single Post
Old 10-10-2012, 01:41 PM   #2
PeterT
Taking a break; Fed up
PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.
 
PeterT's Avatar
 
Posts: 7,355
Karma: 46281507
Join Date: Nov 2007
Location: Toronto
Device: Wife: Touch, Arc, Vox Me: Nexus 7, Glo
Try going to Control Panel | System & Security | System or
Control Panel | System
then Advanced System Settings | Environment variables then under the System Variables section select New and type http_proxy for variable name and the correct value in variable value.

This will set a system wide variable http_proxy.

The next time you start calibre that value will be in effect.

You could also set it as a user variable for the current user.
PeterT is online now   Reply With Quote