View Single Post
Old 10-07-2012, 09:35 PM   #3
jocampo
Layback feline
jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.jocampo ought to be getting tired of karma fortunes by now.
 
jocampo's Avatar
 
Posts: 3,008
Karma: 6980745
Join Date: Nov 2010
Location: USA
Device: iPad mini, Kindle Touch and PW
Quote:
Originally Posted by jswinden View Post
How do you check it other than getting out of WiFi coverage? I have mine set to set the time via 3G and since I never manually set the time and the time is correct, I wonder if that is a good indication?
That's exactly right, and pisses me off.

Because airplane mode turns everything off, I guess only way is setting Kindle for 1st time using 3G. From there, I guess you can configure your home wifi.

Other symptom: time not accurate if sync via Amazon. Clock was marking wrong time; raised suspicions on me that something was wrong.
jocampo is offline   Reply With Quote