View Single Post
Old 10-07-2012, 02:35 AM   #3
ixtab
(offline)
ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.
 
ixtab's Avatar
 
Posts: 2,903
Karma: 6677557
Join Date: Dec 2011
Device: K3, K4, K5, KPW, KPW2
Quote:
Originally Posted by vxf View Post
I posted this in a different thread... but I figured someone might find it useful...

The screen on my PW has gotten much better after two days of intense use. I am not sure what the issue is. Maybe cold, or humidity (the UPS guys left my PW on the porch, of course, with rain and cold weather...). But when I used it the first time I had a pink hue and a very uneven illumination. After two days of pretty-heavy use, I cannot notice any pink spot anymore. And it's not "I got used to it". It's just not there.

Of course, the problems at the bottom around the LEDs are still there, but that bothers me much less than the rest did.

So... my advice is just to use the device for a couple of days. Then again, I am not sure I understand what determined the change...
There are way too many posts about these problems to find the one which I mean - but it had already been speculated that the devices are so "factory-fresh" that there are still some glue patches/whatever which need to "stabilize"/evaporate. It had been mentioned in that post that a similar problem had previously been observed with another device (iPhone? Nook? Kobo? can't remember) and that it went away after a few days.

So given that you are experiencing the same thing, it sounds plausible to me.
ixtab is offline   Reply With Quote