Thread: PRS-T2 A Little Problem
View Single Post
Old 10-07-2012, 12:19 AM   #29
Bookworm_Girl
E-reader Enthusiast
Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.
 
Bookworm_Girl's Avatar
 
Posts: 3,048
Karma: 10215621
Join Date: Aug 2010
Location: Southwest, USA
Device: Kindle Voyage; iPad Mini Retina; Sonys; Nooks
Quote:
Originally Posted by Bilbo1967 View Post
It seems to be the last page of collections that is the problem? I have 5 pages of collections and I can access all of them fine apart from the ones on the last page (5 of 5). Maybe creating dummy collections at the end of the alphabet and making sure that only they are on the last page would work?

Just tried the above (adding dummy collections) and it seems to work. Adding the .nomedia file to directory Sony_Reader\database\cache\books didn't.
I agree. It seems to be a problem with the last page of collections on the T2. In my case it is the 6th page. I have fewer collections and books loaded so far on my T2 compared to my T1. I never had this issue on the T1.
Bookworm_Girl is offline   Reply With Quote