View Single Post
Old 10-05-2012, 02:25 PM   #3
chaley
"chaley", not "charley"
chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.chaley ought to be getting tired of karma fortunes by now.
 
Posts: 5,927
Karma: 1673776
Join Date: Jan 2010
Location: France
Device: Many android devices
Quote:
Originally Posted by K8HW View Post
I just downloaded and installed Calibre 0.9.1. I tried to connect to Calibre from Calibre companion and Calibre just freezes! How do I download the earlier version of Calibre? Thanks in advance.

Dave
Direct answer to your question: earlier versions of calibre are available at http://sourceforge.net/projects/calibre/files.

However, you said "crashes" and "freezes". The two are different. A crash means calibre goes away. A freeze means calibre doesn't go away but appears to stop responding. We and many others have tried 0.9.1 and have not seen a crash. I am not trying to deny that you are seeing one, but instead am trying to be precise about what the problem might be.

One possible explanation for a "freeze" is that calibre 0.9.1 forces metadata management to automatic for wireless connections. If you had it set to something else before, then the first connection of CC after the upgrade to 0.9.1 might take a while, especially of you have lots of books on your device that were not sent from calibre.

A debug log from calibre will make clear if the "freeze" is being caused by preparing updated metadata to send to CC or by something else. Could you restart calibre in debug mode (click the down arrow next to preferences and select "restart in debug mode"), attempt to connect CC, wait for a bit, then exit calibre by clicking on the close window control (whatever that is on your O/S), then post the output here?
chaley is offline   Reply With Quote