View Single Post
Old 10-05-2012, 11:02 AM   #14
manxam
Member
manxam can extract oil from cheesemanxam can extract oil from cheesemanxam can extract oil from cheesemanxam can extract oil from cheesemanxam can extract oil from cheesemanxam can extract oil from cheesemanxam can extract oil from cheesemanxam can extract oil from cheesemanxam can extract oil from cheese
 
Posts: 15
Karma: 1234
Join Date: Aug 2012
Device: android galaxy tab plus
I was an early adopter of the original beta but didn't partake in this test though. Up until now everything has worked perfectly.

I just downloaded 2.2.1 and the new Calibre .9.1 for OSX and now when trying to connect wirelessly CC is telling me that another device is connecting to Calibre and that I should disconnect it first. There are no other wireless devices that I have ever used with calibre.

Any ideas?

Thanks!

EDIT: Ok, figured THAT one out. I was charging my android cell phone which is an MTP device on the laptop. While OSX didn't detect it and Calibre didn't connect to it AND it didn't show up as a wireless device (obviously) and DOESN'T have CC installed on it.. CC would NOT connect with it plugged in. This is likely a failure with Calibre and not CC though. Even after unplugging the phone I could not connect until I restarted calibre.

As a note, I had restarted Calibre a few times with the phone plugged in so that wasn't the issue, it was definitely the phone and the new MTP driver. Weird!

Last edited by manxam; 10-05-2012 at 11:05 AM.
manxam is offline   Reply With Quote