View Single Post
Old 09-29-2012, 06:27 PM   #5
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 14,646
Karma: 5629001
Join Date: Aug 2009
Location: (The original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by Breed92014 View Post
Under preferences-->look and feel, I see 2 choices under "user interface style". One is "System default" and the other is "calibre style". I switch back and forth between these two, allow it to restart, but do not see a difference between the two.

Neither style looks like the sample screenshots. For example, the sample screenshot shows every other book listed with a grey background or a white background. My version of the software just has all books listed with a white background.

Also the book viewer has a night mode. I cannot figure out how to get that night mode in my book viewer.

Help, please!
It might be your OS.

Calibre behave slightly different between OS.

XP SP3: Calibre style has light grey bars as described. They are harder to see on my rig because I set windows to use an off-white (easier on old eyes) as the standard WINDOWS window background.
theducks is offline   Reply With Quote