View Single Post
Old 09-29-2012, 04:49 PM   #56
Tugger
Connoisseur
Tugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongueTugger can tie a knot in a cherry stem with his or her tongue
 
Posts: 91
Karma: 22222
Join Date: Jul 2012
Device: Kindle
I can't install it. I uninstalled, closed Calibre, then ran it again and tried to install.

It says:
Quote:
calibre, version 0.8.69
ERROR: Unhandled exception: <b>InvalidPlugin</b>:The plugin in u'D:/DVD - General/Book software/Calibre and De-DRM tools/Mobi_Unpack_v054b.zip' is invalid. It does not contain a top-level __init__.py file

Traceback (most recent call last):
File "site-packages\calibre\gui2\preferences\plugins.py", line 306, in add_plugin
File "site-packages\calibre\customize\ui.py", line 339, in add_plugin
File "site-packages\calibre\customize\ui.py", line 54, in load_plugin
File "site-packages\calibre\customize\zipplugin.py", line 160, in load
File "site-packages\calibre\customize\zipplugin.py", line 255, in _locate_code
InvalidPlugin: The plugin in u'D:/DVD - General/Book software/Calibre and De-DRM tools/Mobi_Unpack_v054b.zip' is invalid. It does not contain a top-level __init__.py file
Tugger is offline   Reply With Quote