View Single Post
Old 09-29-2012, 02:52 PM   #2
st_albert
Fanatic
st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.
 
Posts: 549
Karma: 94420
Join Date: Feb 2010
Device: none
My first guess would be that Calibre is doing this. It may be seeing the <h2> and/or <h3> tags and trying to make pagebreaks before them.

Look in the Calibre conversion settings on the "structure detection" tab, and see if you can turn off that behavior. (e.g. modify the xpath expression to ignore h3, or change the "chapter mark" dropdown selection.)

Or, try using kindlegen for the mobi conversion.

Or maybe just use <p> tags for your subtitles.

Last edited by st_albert; 09-29-2012 at 02:55 PM.
st_albert is offline   Reply With Quote