View Single Post
Old 09-27-2012, 03:08 PM   #3
Blacklight
Junior Member
Blacklight began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Sep 2012
Device: Kindle2
I've figured out the solution to the problem. It appears that with the new version of Calibre, the default file type to send to the Kindle is now an AZW3 file. My Kindle likes MOBI. So What I have to do when I send a book to the Kindle is to chose the option "Send Specific Format To.." and select "MOBI".

I've been looking all over the options menu and I can't seem to find an option for making MOBI the default type of file it sends. Did they hide it somewhere where I'm not looking?
Blacklight is offline   Reply With Quote