View Single Post
Old 09-26-2012, 04:18 PM   #33
m3l7d0wN
Zealot
m3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolatem3l7d0wN is generous with chocolate
 
Posts: 102
Karma: 33708
Join Date: Apr 2011
Device: Sony PRS-T1
can you paste here your partition table? (i.e. with fdisk)

Quote:
Originally Posted by Nabuccoo View Post
Hi everyone!

First of all I want to thank you for everything here, all of you! You did a great job to improve our beloved little T1. Now I want to ask some help.
I repartitioned my reader's internal storage a few months ago. I did it like simengee wrote here. I connected my reader in recovery mode (with home + menu buttons). I managed to install gadget serial (I had to edit th .inf file or something like that... it was some problem what i solved somehow, I can't remember). After that I used PUTTY to enter the serial consol. And after that I can't really remember what I did, but I think after that I could see the ext partition and other stuffs with Diskinternals Linux Reader program and also with MiniTool Partition Wizard 7.1. So I could enlarge the internal storage to 400 mb in the format, move, shrink way without any problem.

It was a few months ago as I said. Now the reader was getting slow and I massed up the reader some other way too not important. I decided to clear everything, reroot, reformat and than do it everything from the begining. So I rooted again my reader with rupor's AMR package. Than I noticed that th phones internal memory is 48 Mb again. :/

I started to repartition it again but I have a problem. Reboot intoo recovery mode. When I connect the reader to the laptop with USB cable I don't need to install gadget serial port, it is already installed. Than connect to the serial consol with PUTTY ok. After that I can't see the ext partitions. I don't know why, what I am doing wrong? Maybe I forgot something? Guys please help me.
(I am useing Win 7 x64 Ultimate if it is important.)
Thanks in advance.
m3l7d0wN is offline   Reply With Quote