View Single Post
Old 09-22-2012, 04:39 AM   #1
EdGein
Junior Member
EdGein began at the beginning.
 
Posts: 6
Karma: 10
Join Date: Jun 2012
Device: Kindle, iRiver, Nook
0.8.70 version + XP doesn't work w/ Fire HD?

I just got the download for support of MTP devices. I have a Fire HD, but I thought I read that Windows XP and Calibre don't work with the new Fires.

If it does work, can you tell me how to get started? Calibre does not detect my device as far as I can tell.

Thanks!
EdGein is offline   Reply With Quote