View Single Post
Old 09-21-2012, 01:55 PM   #5
Sil_liS
Wizard
Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.Sil_liS ought to be getting tired of karma fortunes by now.
 
Posts: 4,627
Karma: 32908646
Join Date: Oct 2010
Device: PocketBook 903 & 360+
Quote:
Originally Posted by Billi View Post
Maybe you've accidentally changed the language. You will find the language option at the very bottom of this page.

Another way is to set it permanently in your Control Panel (-> Edit Options -> Miscellaneous Options -> Forum Language or Einstellungen ändern -> Verschiedene Einstellungen -> Sprache der Benutzeroberfläche)
I'm not sure how it happened, but after replying to a post I found myself in the same position. Strangely enough the language under Sprache der Benutzeroberfläche was set to English. I changed nothing but saved anyway and the menu got back to English.
Sil_liS is offline   Reply With Quote