View Single Post
Old 09-21-2012, 09:58 AM   #973
fbrII
F. BluDevil
fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.fbrII ought to be getting tired of karma fortunes by now.
 
fbrII's Avatar
 
Posts: 387
Karma: 1152548
Join Date: Dec 2008
Location: St. Louis Missouri
Device: Nook HD+, Nexsus 7, Nook Glowlight, Paperwhite II, Kobo Glo
Kai

I have either the same problem or one closely related. Actually I have two problems. One, when I turn my
tablet completely off, when I restart the tablet, I will receive a message that Mantano is not installed. I will reinstall and everything will be as I left it. This takes relatively little time even with a library of around 1,500 books. Although it is an annoyance, of course.

The second problem is maybe what you are calling the white screen of death. I will open a book and nothing shows, however the progress indicator will always show that I am exactly half way through the book, regardless of where I actually was in the book. I can however hit the back button and get back to Mantano (my library). However when I get back, if I attempt to open another book or the same book, I will get the same blank screen (no text) but with the bottom menu options visable and again the progress indicator showing I am at the 50% position.

I've have found through the fumble around method that the best way to get Mantano responding correctly again is to simply open the app using via the app market. As in I go to the app market and the options are to open or uninstall and chose the open button. At that point everything works properly again.

I don't know what triggers the behavior. It does not happen all the time, but it will happen once a week or so, and both problems appear to happen with either of my tablets: HTC Flyer and Sony S1.

Anybody else experiencing the "Mantano not installed" problem?

Last edited by fbrII; 09-21-2012 at 10:01 AM.
fbrII is offline   Reply With Quote