Thread: Touch Kobo Touch Firmware 2.0
View Single Post
Old 09-20-2012, 05:50 PM   #1243
Mrs_Often
Wizard
Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.
 
Mrs_Often's Avatar
 
Posts: 1,310
Karma: 1495609
Join Date: Dec 2011
Location: The Netherlands
Device: Kobo Touch, Kobo Glo
Quote:
Originally Posted by AndyBurns View Post
Last night I upgraded from 1.9.x to 2.0.0, and then saw the 2.1.1 version, so manually updated to that.

[...]

Is anyone else seing the message "Network Error. Oops, something happened to your internet connection and we couldn't finish your update."? I do normally run with WiFi turned off for battery life, turning WiFi on stops the message popping up.
Quote:
Originally Posted by AndyBurns View Post
I tried re-connecting to my WiFi, that didn't help, but a quick power off/on rather than just using sleep seems to have stopped it doing it, perhaps it didn't think it had finished the firmware update?
Agh, I just got this too! I never use kepubs, but I just bought one and started reading it... as soon as I put my Touch to sleep, I got the same error message. I switched Wifi back on (I always keep it off), and then noticed that when I put the Touch to sleep the book synced its bookmark before actually going to sleep. How rude! Apparently having Wifi off doesn't stop it from wanting to do that.

Thanks for mentioning your fix: turning the device off (which gave the same error btw) and then back on again does indeed seem to have 'fixed' this for me too. I can now put the Touch to sleep with Wifi off without it wanting to sync.

(I'm on the unofficial 2.1.1 as well.)
Mrs_Often is offline   Reply With Quote