View Single Post
Old 09-19-2012, 05:09 PM   #4
pete5609
petebooks
pete5609 began at the beginning.
 
Posts: 11
Karma: 10
Join Date: Sep 2012
Location: Arlington, VA
Device: iPad
Fixed it. I needed to add the com.apple.ibooks.display-options file to the package. Looks like this:

<?xml version="1.0" encoding="UTF-8"?>
<display_options>
<platform name="*">
<option name="specified-fonts">true</option>
</platform>
</display_options>

And yeah, there's a lot going on in those h1 tags, but the formatting is pretty complicated. Looks good when it actually works properly.
pete5609 is offline   Reply With Quote