View Single Post
Old 09-15-2012, 10:41 AM   #30
geekmaster
Всё гениальное просто.
geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.
 
geekmaster's Avatar
 
Posts: 5,066
Karma: 6789001
Join Date: Nov 2011
Location: Щедрость не имеет пределов.
Device: *.*
Quote:
Originally Posted by JSH000 View Post
Hello Everyone:

I'm a total noob amateur, and I don't want to threadjack, but my question/problem seems related.

I have a new black K4NT w/ special offers running 4.1.0 and Tequila version 1.0.6.210.

I tried to jailbreak it yesterday by following Yifan method 3.

Initially, I tried to enable diags by creating a text file w/ that name and adding it to the root directory, but this didn't work.

I came across a youtube video that copied the 0 byte "DONT_HALT_ON_REPAIR" file, and renamed it "ENABLE_DIAGS" to enter diagnostics. I did this: I successfully entered diagnostics.

Aside from this deviation, I've followed steps 1 - 14 exactly.

Unfortunately, when I try to exit diags (per step 14), I receive a "device_info.xml not found" message, and can't exit.

I feel like a total idiot, and would sincerely appreciate any advice anyone could offer.
If running windows, you may have created ENABLE_DIAGS.txt (or some other hidden file extension). It helps a LOT if you tell windows to NOT hide file extensions.

The second "deviation" is a hacky workaround for windows not showing file extensions.

I just answered a question about the "device_info.xml not found" in another thread yesterday...
geekmaster is offline   Reply With Quote