View Single Post
Old 09-14-2012, 09:39 PM   #491
=X=
Wizard
=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.=X= ought to be getting tired of karma fortunes by now.
 
=X='s Avatar
 
Posts: 3,672
Karma: 12205348
Join Date: Mar 2008
Device: Galaxy S, Nook w/CM7
@Raswan /pyatrus
I've been trying for a week and I am unable to reproduce the problems mentioned here. I don't have administrative rights on my PC so that is not required. I have MS Word 2007 on Windows 7. I've been ungraded and I agree I hate Windows7. @Pytrus are you still getting the crash? On your last post you only mention the "Save template" issue.



I don't know if I've changed a setting in my MS Word to disable that but here is how my settings look. Note in particular the Red box.

I don't know if I'm stating the obvious here so please disregard if you are familiar with what I'm about to suggest.

Don't "open" the template file, create a new file and use the template. Do it buy selecting the "File |New..." and open a doc using "My templates"

Or double click on the BookCreator_2007.docm file. Enable the Marcro setting.


Also make sure you have the settings set the same way I do on my screen capture below.

To get to this setting do as follows
1) Open a word document
2) Select the "Office" logo
3) Select the button <Word Options>
4) Select on the "Advance" tab
5) Scroll down to the "Save" section.

Let me know if this helps


=X=
Attached Thumbnails
Click image for larger version

Name:	scr_dialog_save-tempalte.jpg
Views:	188
Size:	148.4 KB
ID:	92379  
=X= is offline   Reply With Quote