View Single Post
Old 09-14-2012, 02:22 PM   #7
stangri
Addict
stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.stangri is not intimidated by interfenestral monkeys.
 
stangri's Avatar
 
Posts: 238
Karma: 26940
Join Date: Jun 2007
Location: YVR/BWS/PUJ
Device: nook
Quote:
Originally Posted by NiLuJe View Post
@stangri: Nope, the JailBreak still works on 3.4. What you might be missing is an item in the jailbreak whitelist to let the DXG prep stuff run.

AFAIR, I added it a while back, so try replacing your linkjail/etc/whitelist file with the one from the latest zip package. If it doesn't help, check the filename of the package you're trying to run, and add it to the whitelist (and forward it to me if it's really not in the latest version ).
Oh, btw, if I had the jailbroken 3.2.1 which I have manually updated to 3.4 -- would my JB keep? If so, howcome the JB errored out when I tried to run in on 3.4?

Last edited by stangri; 09-15-2012 at 04:18 AM.
stangri is offline   Reply With Quote