Thread: update error
View Single Post
Old 09-12-2012, 08:03 AM   #3
iomari
Zealot
iomari doesn't litteriomari doesn't litter
 
iomari's Avatar
 
Posts: 134
Karma: 100
Join Date: Aug 2003
Location: Nigeria
Device: galaxy tab
Thanks for the reply. I tried to update my libmtp and got the following:


> zypper in *libmtp*
Loading repository data...
Reading installed packages...
'libmtp8' providing '*libmtp*' is already installed.
No update candidate for 'libmtp8-1.0.6-10.1.i586'. The highest available version is already installed.
'libmtp-devel' providing '*libmtp*' is already installed.
No update candidate for 'libmtp-devel-1.0.6-10.1.i586'. The highest available version is already installed.
Resolving package dependencies...

Nothing to do
iomari is offline   Reply With Quote