View Single Post
Old 09-10-2012, 05:15 PM   #4
Junior Member
p014k began at the beginning.
Posts: 2
Karma: 10
Join Date: Sep 2012
Device: Kindle
Indeed, I was running an old version. I upgraded to 0.8.68 and now this is the error I get;
Traceback (most recent call last):
  File "", line 58, in main
  File "site-packages/calibre/ebooks/conversion/", line 325, in main
  File "site-packages/calibre/ebooks/conversion/", line 989, in run
  File "site-packages/calibre/customize/", line 239, in __call__
  File "site-packages/calibre/ebooks/conversion/plugins/", line 154, in convert
  File "site-packages/calibre/utils/", line 1087, in extractall
  File "site-packages/calibre/utils/", line 1071, in extract
  File "site-packages/calibre/utils/", line 1140, in _extract_member
  File "", line 49, in copyfileobj
  File "site-packages/calibre/utils/", line 607, in read
  File "site-packages/calibre/utils/", line 659, in read1
error: Error -3 while decompressing: invalid stored block lengths
p014k is offline   Reply With Quote