View Single Post
Old 09-09-2012, 05:01 PM   #64
knc1
Helpdesk Junkie
knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.
 
knc1's Avatar
 
Posts: 6,860
Karma: 6314522
Join Date: Feb 2012
Device: Too many.
Quote:
Originally Posted by twobob View Post
If I move slow the top nav menu disappears before I to the sub - as an aside

However if I get someone young to help move it fast we can make it

Looking very shiny now
Still working on it.

I have seen the same thing myself about that top menu bar.
Not yet sure what it may be.

I think it is the browser failing to load all of the java scripts.
The server has a connection limit set, I think at 5 connections per client.

Some browsers, in a search for loading speed, open 6 or more connections per view. Which means one or more of something doesn't get loaded.

I will check the logs when I get a chance, but until then, try a different browser. Or, just try multiple "refresh" actions on the same page - until the browser caches all of the java script.

(A browser other than IE-6, this TW version dropped support for IE-6)
knc1 is offline   Reply With Quote