View Single Post
Old 08-31-2012, 04:58 AM   #3
roger64
Wizard
roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.roger64 ought to be getting tired of karma fortunes by now.
 
Posts: 1,444
Karma: 846401
Join Date: Jan 2009
Device: KoboGlo
Hi

Thanks for these informations I did not have because I did not succeed yet to make the new ADE version work with Wine. I nevertheless suspect there could be something else. The best is to provide an example.

Take this high-quality French ebook (a pity the author is no more active on this forum): Le roi au masque d'or.
http://efele.net/ebooks/livres/000163/index.html

If you download the full EPUB version (the one including I think Caslon fonts) and if you look at it with ADE 1.7 ("old" version) you clearly see that it make uses of thin no-break space (for example before ; : ! ?) and ADE does not flag them with a question mark. contrary to what it does to &# 8239;

But, open now this EPUB with Sigil 0.53. It will flag these same thin no-break spaces in Book view with a crossed rectangle (see Attachment) and ignore them in Code view.

It seems the book uses a different entity than &# 8239: to represent thin no-break space. If this is so, I would prefer to use it instead of &# 8239; because I would have ADE compatibility.
Attached Thumbnails
Click image for larger version

Name:	sigil flags.png
Views:	98
Size:	8.5 KB
ID:	91566  

Last edited by roger64; 08-31-2012 at 05:00 AM.
roger64 is online now   Reply With Quote