View Single Post
Old 08-25-2012, 03:48 AM   #13
knc1
Embedded Cheerleader
knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.
 
knc1's Avatar
 
Posts: 6,226
Karma: 5830430
Join Date: Feb 2012
Device: Too many.
Ever hear of a line break?

Did you notice **what** is special about the IP addresses reported on the PtP link?

So you feel certain you are in a good 3G coverage area - - then where else might the problem be?

I wrote that the problem is not with the system image that is loaded.
I.E: There would be no code to establish the ptp link with the 3G modem/radio (a seperate ARM SoC) if there was no code to support 3G in the image.

So you have a problem, but it is something other than the image you flashed.

Next question(s):
Give us the specifics - what system image and kernel image are you now running?
Did you flash **both** parts of the matched pair?

You have other 3G devices - did you change out the SIM card in the Kindle?

Last edited by knc1; 08-25-2012 at 04:05 AM.
knc1 is offline   Reply With Quote